Back to overview
Degraded
Response Time Increase and Timeouts
May 25 at 07:04am UTC
Affected services
api.tatum.io
Resolved
May 26 at 09:37am UTC
Services latency and timeouts have remained within healthy and negligible values for the last 12 hours. We consider this incident resolved.
Affected services
api.tatum.io
Updated
May 25 at 04:18pm UTC
Our team has deployed several hotfixes. Response times have greatly improved while timeouts have been mitigated.
We will keep monitoring the situation.
Affected services
api.tatum.io
Created
May 25 at 07:04am UTC
We have noticed an abnormal increase in response times and timeouts.
Our Development and Infrastructure teams are investigating the incident.
Affected services
api.tatum.io