Back to overview
Downtime
BASE - Outage
Jun 06 at 12:09pm UTC
Resolved
Jun 06 at 01:09pm UTC
BASE chain service under v3 Core-API has been reestablished
Affected services
Created
Jun 06 at 12:09pm UTC
Our team is investigating the incident
Affected services