Back to overview
Downtime

HAQQ - Node Maintenance - Update v1.7.6

Jun 12 at 09:17am UTC

Resolved
Jun 12 at 10:34am UTC

The HAQQ nodes have been updated and are back online.

Created
Jun 12 at 09:17am UTC

We are upgrading our HAQQ nodes to v1.7.6
The Service will be disrupted until complete.

Related: https://github.com/haqq-network/haqq/releases/tag/v1.7.6