Virtual Accounts - Service degradation
Resolved
Jul 02 at 12:40pm UTC
The performance issues are resolved.
Affected services
api.tatum.io
Updated
Jun 28 at 06:15am UTC
Improvements over the back end have been deployed. These should alleviate the latency issues.
However, the work to fully resolve the situation continues.
Affected services
api.tatum.io
Updated
Jun 24 at 07:30am UTC
The team continues working on further optimizations.
We appreciate your understanding and will keep you updated on our progress.
Affected services
api.tatum.io
Updated
Jun 21 at 03:12pm UTC
The team continues working on further optimizations.
We appreciate your understanding and will keep you updated on our progress.
Affected services
api.tatum.io
Updated
Jun 19 at 12:47pm UTC
Our team has made progress in addressing the high latency and timeouts with Virtual Accounts.
While improvements have been observed, we continue working on further optimizations.
Affected services
api.tatum.io
Created
Jun 16 at 08:07am UTC
We have reports of high latency and timeouts with endpoints related to Virtual Accounts. Our team is investigating.
Affected services
api.tatum.io