Back to overview
Degraded
SOLANA - Service degradation
Jun 18 at 04:33pm UTC
Resolved
Jun 19 at 09:53am UTC
The Solana nodes latency has been resolved.
Transactions should be processed as usual.
We will keep monitoring the situation for the next few hours.
Affected services
Created
Jun 18 at 04:33pm UTC
We noticed high latency on our Solana nodes, which creates a higher degree of rejected transactions.
Our team is investigating.
Affected services