Back to overview
Downtime
Optimism - Outage
Jun 20 at 05:26pm UTC
Resolved
Jun 20 at 05:40pm UTC
We recovered Optimism nodes. The service is back online
Affected services
Created
Jun 20 at 05:26pm UTC
We are experiencing an outage with our Optimism nodes.
Our Infrastructure team is investigating.
Affected services