Back to overview
Downtime
Tezos Testnet - Outage
Jun 23 at 08:12am UTC
Resolved
Jun 27 at 08:41pm UTC
Tezos Ghostnet (Testnet) nodes are back online
Affected services
Updated
Jun 26 at 08:44pm UTC
The attempts to get the Tezos Ghostnet (Testnet) nodes back online continue.
We appreciate your patience and understanding.
Affected services
Updated
Jun 24 at 01:32pm UTC
The team is working on different approaches to bring the Tezos Ghostnet (Testnet) nodes back online.
Affected services
Updated
Jun 23 at 09:41am UTC
The investigation continues.
We opened an incident with Tezos: https://gitlab.com/tezos/tezos/-/issues/7332
Affected services
Created
Jun 23 at 08:12am UTC
We are experiencing an outage with our Tezos Ghostnet (Testnet) nodes.
Our Infrastructure team is investigating.
Affected services