Back to overview
Degraded
BTC and LTC Notifications - Outage
Jun 26 at 10:54pm UTC
Affected services
api.tatum.io
Resolved
Jun 27 at 05:25am UTC
The issue has been fixed.
Notifications are getting delivered.
Affected services
api.tatum.io
Created
Jun 26 at 10:54pm UTC
We have received complaints about missing BTC and LTC notifications.
The team is investigating.
Affected services
api.tatum.io