Back to overview
Downtime

XDC Mainnet - Outage

Jul 09 at 05:46pm UTC
Affected services
https://api.tatum.io/v3/blockchain/node/xdc-mainnet

Resolved
Jul 17 at 11:10am UTC

The team has successfully restored the service.
We apologize for any inconvenience this may have caused and appreciate your patience during this time.

Updated
Jul 16 at 02:35pm UTC

The resync back to the tip is still ongoing but has been slower than initially anticipated.
The new ETA back to the tip is estimated at ~31 hours, with 3,501,042 blocks left to the tip.

Updated
Jul 14 at 08:34am UTC

The resync back to the tip unexpectedly slowed down far more than anticipated.
The new ETA back to the tip is estimated at ~45 hours

Updated
Jul 11 at 06:38am UTC

The synchronization is still ongoing. The current block at the time of this update publication is 43.132.950. The estimated time to reach 77.051.529 is ~29 hours.

Updated
Jul 10 at 08:50am UTC

The nodes are currently in the process of resynchronizing. The estimated time to complete the resync and return to the tip is approximately 20 hours.

Created
Jul 09 at 05:46pm UTC

We are currently experiencing an outage with all XDC Mainnet nodes.
Upgrading to the latest version did not help.
Our Infra team is investigating the incident.