Back to overview
Degraded
BSC Mainnet - Service Degradation
Jul 10 at 08:45am UTC
Resolved
Jul 12 at 08:23am UTC
We've successfully upgraded to v1.2.12 and didn't need the rewind because we were on v1.2.10.
Affected services
Created
Jul 10 at 08:45am UTC
We are currently performing maintenance upgrades to the BSC Mainnet nodes. As a result, there will be a temporary performance degradation. We will update the status once the maintenance work is complete.
Affected services