EVM chains - Mainnet - Service Degradation
Resolved
Jul 12 at 05:30pm UTC
The team has successfully restored the service.
We apologize for any inconvenience this may have caused and appreciate your patience during this time.
Affected services
Updated
Jul 12 at 03:59pm UTC
The team has deployed mitigations to address the performance issues.
We will closely monitor the service to ensure stability and improvements.
Further updates will be provided as more information becomes available.
Affected services
Updated
Jul 12 at 03:03pm UTC
The team is already working on it to restore the service.
We will update this incident as soon as we have more information we can share.
Affected services
Created
Jul 12 at 01:39pm UTC
We are currently experiencing a Service Degradation with the following EVM Mainnet chains:
- Base, BSC, Celo, Ethereum, Polygon, Solana
Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.
Affected services