CASPER - Service Outage
Resolved
Aug 05 at 10:19am UTC
The root cause of the security breach on the Casper network has been identified (more details can be found at https://casper.network/en-us/news/casper-blockchain-security-update-preliminary-incident-report). Both Casper nodes are back online and upgraded to the latest version 1.5.7 following last week's incident.
Affected services
casper-mainnet.gateway.tatum.io
Updated
Jul 31 at 02:28pm UTC
The security breach root cause has been identified but the Casper network is still down. You can find more information on the root cuase here: https://casper.network/en-us/news/casper-blockchain-security-update-preliminary-incident-report
Affected services
Created
Jul 29 at 12:22pm UTC
Our Casper node is currently offline due to the chain undergoing an update related to a security breach. For more information, please visit: https://casper.network/en-us/news/casper-blockchain-security-update-incident-contained-and-recovery-efforts-underway
Affected services