Back to overview
Degraded
BASE - Service degradation
Jul 29 at 04:40pm UTC
Resolved
Jul 31 at 04:48pm UTC
Service is back to normal.
Affected services
Updated
Jul 31 at 02:55pm UTC
We are still experiencing a service degradation with Base Mainnet. Request can take longer than usual. The development is working on getting the service back to normal.
Affected services
Created
Jul 29 at 04:40pm UTC
We are currently experiencing a Service Degradation with Base Mainnet. Request can take longer to proceed than usual and may result in timeouts.
Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.
Affected services