Back to overview
Degraded

Base (Mainnet) - Service Degraded

Oct 15 at 05:16pm UTC
Affected services
base-mainnet.gateway.tatum.io

Resolved
Nov 21 at 12:53pm UTC

Base has been successfully migrated to "Reth". Following the migration, we have observed a significant performance improvement and sustained chain stability.

Our team will continue to closely monitor its performance in the coming days to ensure continued reliability.

We appreciate your patience and understanding.

Created
Oct 15 at 05:16pm UTC

We are experiencing a heavy load on the Base (Mainnet). Additional nodes are already catching up to the tip.

In the meantime, requests for the latest block may be behind 2-3 minutes from the tip.
We will provide updates as more information becomes available.