Back to overview
Degraded

Service Degraded

Dec 03 at 12:21am UTC
Affected services
api.tatum.io

Resolved
Dec 04 at 02:08pm UTC

The team has resolved the performance issues.
We appreciate your patience and understanding.

Created
Dec 03 at 12:21am UTC

We are currently experiencing intermittent outages due to issues with one of our hardware providers. This is impacting some of our services and may result in degraded performance or temporary unavailability.

Our team is actively working to implement mitigations and identify workarounds to minimize the impact.