Back to overview
Degraded
Bitcoin Testnet - Delayed block processing
Dec 20 at 02:56pm UTC
Affected services
bitcoin-testnet.gateway.tatum.io
Resolved
Jan 02 at 01:42pm UTC
The team has stabilized the service.
We have observed consistently good performance over the last few days.
The team will continue monitoring the service.
We appreciate your patience and understanding.
Affected services
bitcoin-testnet.gateway.tatum.io
Created
Dec 20 at 02:56pm UTC
Bitcoin Testnet scanners are experiencing delays in processing blocks and transactions due to an exceptionally high volume. As a result, notifications may be slower than usual.
We are actively working to resolve the issue and ensure our scanner catches up quickly.
Affected services
bitcoin-testnet.gateway.tatum.io