General - Service Degraded
Resolved
Jan 07 at 01:14pm UTC
We experienced an outage caused by an issue with one of our backend systems. The problem has been resolved, and all systems are now operating normally.
Our team is closely monitoring the environment to ensure continued stability and optimal performance of our services.
We apologize for any inconvenience caused and appreciate your patience as we worked to resolve the issue.
Affected services
dashboard.tatum.io
api.tatum.io
Updated
Jan 07 at 11:53am UTC
The issue has been resolved, and all systems are operating normally.
Our engineers are continuing to monitor the environment closely to ensure the stability of our services.
We will provide another update in approximately 60 minutes.
Affected services
dashboard.tatum.io
api.tatum.io
Created
Jan 07 at 11:01am UTC
We are currently investigating a general service degradation across endpoints, which is causing an increased occurrence of Error 504.
Our team is actively working on resolving the issue.
Affected services
dashboard.tatum.io
api.tatum.io