Back to overview
Downtime
Fantom (Testnet) - Outage
Jan 10 at 02:21pm UTC
Affected services
fantom-testnet.gateway.tatum.io
Resolved
Jan 15 at 10:46am UTC
The outage affecting Fantom (Testnet) has been resolved. All services are now operational.
We appreciate your patience and understanding during this time.
Affected services
fantom-testnet.gateway.tatum.io
Updated
Jan 14 at 03:56pm UTC
The team is actively exploring multiple approaches to restore the Fantom (Testnet) nodes.
We appreciate your patience and understanding.
Affected services
fantom-testnet.gateway.tatum.io
Created
Jan 10 at 02:21pm UTC
We are experiencing an outage with Fantom (Testnet)
The team is actively working to restore the service.
We will update this incident as soon as we have more information we can share.
Affected services
fantom-testnet.gateway.tatum.io