Back to overview
Downtime

Tezos (Testnet) - Outage

Jan 14 at 01:15pm UTC
Affected services
tezos-testnet.gateway.tatum.io

Resolved
Jan 22 at 10:52am UTC

The service has been fully reestablished.
We appreciate your patience and understanding.

Updated
Jan 15 at 11:07am UTC

The team has made progress in restoring the Tezos (Testnet) service, which is now available with limited capacity regarding Requests per Second (RPS).

We continue working towards full restoration and will provide further updates as the situation evolves.

Thank you for your patience and understanding.

Updated
Jan 15 at 10:42am UTC

The team is actively exploring multiple approaches to restore the Fantom (Testnet) nodes.

We appreciate your patience and understanding.

Created
Jan 14 at 01:15pm UTC

We are experiencing an outage with Tezos (Testnet)

The team is actively working to restore the service.
We will update this incident as soon as we have more information we can share.