Back to overview
Degraded
Base (Mainnet) - Service Degraded - US Region
Jan 15 at 10:42am UTC
Affected services
base-mainnet.gateway.tatum.io
Resolved
Jan 15 at 12:43pm UTC
The issue affecting our Base (Mainnet) nodes in the US region has been resolved. All services are now fully operational.
We appreciate your patience and understanding during this time
Affected services
base-mainnet.gateway.tatum.io
Created
Jan 15 at 10:42am UTC
We have noticed an issue with our Base (Mainnet) nodes in the US region causing performance issues. Our team is actively investigating the situation.
We will provide updates as more information becomes available.
Affected services
base-mainnet.gateway.tatum.io