Back to overview
Degraded

Tron (Mainnet) - Service Degraded

Jan 17 at 03:03am UTC
Affected services
tron-mainnet.gateway.tatum.io

Resolved
Jan 17 at 09:13am UTC

The issue affecting our Tron (Mainnet) has been resolved, and full service has been successfully reestablished.

We apologize for any inconvenience caused and appreciate your patience during this time.

Updated
Jan 17 at 08:22am UTC

Our team is actively working to resolve the issue, with an estimated time to fully restore service of approximately 4 hours.

We will share additional updates as progress is made.
Thank you for your understanding and patience.

Created
Jan 17 at 03:03am UTC

We are currently experiencing a degraded performance issue with our Tron Nodes. This may result in some users encountering Error 403 ("Request rate exceeded the allowed_rps...") when making requests.

Our team is actively investigating and working on a resolution. We will provide updates as soon as more information becomes available.

Thank you for your patience and understanding.