Chiliz (Mainnet) - Outage
Resolved
Jan 20 at 11:39am UTC
The service has been fully restored.
We appreciate your patience and understanding.
Affected services
chiliz-mainnet.gateway.tatum.io
Updated
Jan 19 at 12:31pm UTC
The Chiliz (Mainnet) service has been partially recovered. However, intermittent disruptions may still occur.
The team will continue working to restore the service tomorrow.
We appreciate your patience and understanding as we work towards a resolution.
Affected services
chiliz-mainnet.gateway.tatum.io
Created
Jan 17 at 07:32pm UTC
We are currently experiencing an outage with Chiliz (Mainnet).
The team is aware of the issue. Since Chiliz is a Tier 2 chain, we anticipate addressing this incident early next week.
- https://docs.tatum.io/docs/supported-blockchains#chiliz
We will provide further updates as soon as more information becomes available.
Thank you for your understanding.
Affected services
chiliz-mainnet.gateway.tatum.io