Back to overview
Downtime

Polygon Amoy (Testnet) - Hard Fork

Jan 21 at 09:51am UTC
Affected services
polygon-amoy.gateway.tatum.io

Resolved
Jan 21 at 12:29pm UTC

The hard fork has been completed and all services are back up and running.

Created
Jan 21 at 09:51am UTC

Polygon Amoy has announced a hard fork -
https://github.com/maticnetwork/heimdall/releases/tag/v1.2.0-beta

As a result, there will be a temporary performance degradation.

We will post an update once the maintenance is complete.