Back to overview
Degraded
BSC (Mainnet) - Service Degraded
Jan 27 at 03:07pm UTC
Affected services
bsc-mainnet.gateway.tatum.io
Resolved
Jan 28 at 03:21pm UTC
The team has resolved the performance issues.
We appreciate your patience and understanding as we worked to resolve this issue.
Affected services
bsc-mainnet.gateway.tatum.io
Updated
Jan 28 at 07:41am UTC
Our team is actively working to fully restore the service.
We will update this incident as soon as we have more information we can share.
Affected services
bsc-mainnet.gateway.tatum.io
Created
Jan 27 at 03:07pm UTC
We are observing performance issues with BSC (Mainnet)
The team is working to stabilize the service.
We will provide updates as more information becomes available.
Affected services
bsc-mainnet.gateway.tatum.io