Back to overview
Downtime

Cosmos (Mainnet) - Outage (Unannounced Hard Fork)

Jan 29 at 04:15pm UTC
Affected services
cosmos-mainnet.gateway.tatum.io

Resolved
Jan 29 at 07:51pm UTC

The update has been completed. The service is now fully operational.
We appreciate your patience and understanding.

Created
Jan 29 at 04:15pm UTC

We are currently experiencing an outage with Cosmos (Mainnet).
Our team has identified that the root cause is an unannounced hard fork release: https://github.com/cosmos/gaia/releases/tag/v22.0.0

We detected that the release description was updated today, January 29, 2025, around 16:00 UTC. The update included changes to the upgrade procedure from the previous version, which caused an unexpected network fork.

As we update our nodes to the latest version, our services will remain temporarily interrupted.

We appreciate your patience and understanding while we work to restore full functionality.