Back to overview
Degraded

NEAR Mainnet - Service Degradation

Feb 24 at 05:46am UTC
Affected services
near-mainnet.gateway.tatum.io

Resolved
Mar 01 at 09:23am UTC

The service has been reestablished.
We appreciate your patience and understanding.

Created
Feb 24 at 05:46am UTC

We are currently experiencing a service degradation with all NEAR Mainnet nodes.
Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.