Back to overview
Downtime

Solana (Mainnet) - Service Outage

Jun 09 at 06:15am UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
Jun 09 at 07:45am UTC

The issue affecting Solana Mainnet nodes has been resolved.
All services are now operational. Our nodes are currently catching up to the latest block (tip) of the chain.
We are monitoring synchronization closely to ensure full stability and consistency across the network.

Created
Jun 09 at 06:15am UTC

We are currently experiencing an outage with all Solana Mainnet nodes.
Our team is investigating the incident.
We will update this incident as soon as we have more information we can share.