Back to overview
Downtime
Solana (Mainnet) - Service Outage
Jun 19 at 06:00am UTC
Affected services
solana-mainnet.gateway.tatum.io
Resolved
Jun 19 at 07:37am UTC
The team has recovered the service.
We appreciate your patience and understanding.
Affected services
solana-mainnet.gateway.tatum.io
Created
Jun 19 at 06:00am UTC
We are experiencing an outage with Solana (Mainnet)
The team is actively investigating
Affected services
solana-mainnet.gateway.tatum.io