REST API endpoints - Service Degraded
Resolved
Jul 02 at 02:46pm UTC
While we are awaiting a resolution from our hardware provider, our internal team has proactively rerouted and rebalanced services to restore availability.
At this time, the affected endpoints are operational and no further impact is expected.
We will continue to monitor the situation closely and follow up with the provider as needed.
Affected services
api.tatum.io
Updated
Jul 02 at 02:00pm UTC
Our provider has confirmed that an intervention is in progress to diagnose the root cause.
We are actively working with their datacenter technicians and will provide an update once we have additional information we can share.
Affected services
api.tatum.io
Created
Jul 02 at 12:41pm UTC
We are currently experiencing a partial outage with one of our hardware providers. This is affecting several REST API endpoints for Bitcoin Mainnet, Bitcoin Testnet, and Klaytn Baobab, as well as potentially other endpoints.
Our team is in contact with the provider and working to resolve the issue as quickly as possible.
We will provide an update as soon as more information becomes available.
Affected services
api.tatum.io