Back to overview
Degraded

Solana (Mainnet) - Service Degraded

Jul 05 at 01:56pm UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
Jul 05 at 07:00pm UTC

The service has been reestablished.
We appreciate your patience and understanding.

Updated
Jul 05 at 05:07pm UTC

Our provider has confirmed an outage in one of the clusters serving archival data. Impacted methods include "getSig.." and "getBlock".

Their team is aware and actively working on recovery. We will continue to monitor and provide updates as progress is made.

Updated
Jul 05 at 04:35pm UTC

We have identified that the issue is isolated to archive-related calls on Solana (Mainnet). Our team is in contact with the provider to investigate further and work on a resolution. We will share more updates as they become available.

Created
Jul 05 at 01:56pm UTC

We are currently investigating reports of an increase of errors affecting Solana (Mainnet) services.

Some customers may experience delays or failed responses.

Our team is actively working to identify the root cause and will provide updates as more information becomes available.