Back to overview
Degraded

Kaia (Mainnet) - Service Degraded

Aug 11 at 07:49am UTC
Affected services
kaia-mainnet.gateway.tatum.io

Resolved
Aug 11 at 08:25am UTC

Regular operations have been restored. We appreciate your patience and understanding.

Created
Aug 11 at 07:49am UTC

We are experiencing a Service Degraded with Kaia (Mainnet).
The team is investigating.
We will provide an update as soon as we have more information we can share.