Tron (Mainnet) - Service Degraded
Resolved
Aug 15 at 03:33pm UTC
A HotFix has been deployed with additional mitigations.
We are observing an improvement in the overall performance.
We will keep closely monitoring the service during the next hours.
We appreciate your patience and understanding.
Affected services
Updated
Aug 15 at 02:56pm UTC
The team found a scaling issue on a method very resource intensive that experienced a x3 traffic and growing. The team is working on a Hotfix with additional mitigations.
Affected services
Updated
Aug 15 at 10:58am UTC
The team is exploring additional mitigations.
We will provide an update as soon as we have more information we can share.
Affected services
Updated
Aug 15 at 09:17am UTC
The team has scaled the service. We estimate ~1h for the new nodes to be on tip.
We will provide an update as soon as we have more information we can share.
Affected services
Updated
Aug 15 at 08:44am UTC
We are observing a further Service Degraded with Tron (Mainnet).
The team continues investigating
Affected services
Updated
Aug 15 at 08:31am UTC
The service has been restored.
Affected services
Created
Aug 15 at 07:45am UTC
We are experiencing a Service Degraded with Tron (Mainnet)
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services