Back to overview
Degraded

REST API endpoints - Service Degraded

Aug 20 at 12:38pm UTC
Affected services
api.tatum.io

Resolved
Aug 20 at 02:01pm UTC

The team has identified the problem and services are returning back to normal. We will be monitoring the situation further, but we are confident the issue has been resolved.

Updated
Aug 20 at 01:41pm UTC

The issue only affects users in the US region. Team is still working to identify the root cause. Thank you for your patience.

Updated
Aug 20 at 12:50pm UTC

The issue seems to affect only UTXO chains

Created
Aug 20 at 12:38pm UTC

We are currently experiencing an uptick in timeouts affecting several REST API endpoints. Our team is actively investigating.

We will provide an update as soon as more information becomes available.