Back to overview
Degraded

Near (Mainnet) - Service Degraded of historical archive data

Aug 21 at 08:02am UTC
Affected services
near-mainnet.gateway.tatum.io

Resolved
Aug 21 at 11:51am UTC

The team has resolved the incident. We apologize for any inconvenience this may have caused and appreciate your patience during this time.

Updated
Aug 21 at 08:51am UTC

Clarification: At present, only the most recent 12 days of history are available.

Created
Aug 21 at 08:02am UTC

We are currently experiencing limitations with access to historical archive data. At present, only the most recent 12 days of history are available.
We are in the process of integrating a new archive provider to restore full historical data access. This process may take some time, as we want to ensure the highest level of reliability and performance for our customers.