Back to overview
Degraded

Solana (Mainnet) - Service Degraded

Aug 23 at 11:12am UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
Aug 23 at 12:08pm UTC

The service has been reestablished. Latency has returned to normal.

We appreciate your patience and understanding.

Created
Aug 23 at 11:12am UTC

We are currently experiencing high latency with Solana (Mainnet) while following the tip.

  • The team is investigating.
  • Archive is not impacted.

We will provide an update as soon as we have more information we can share.