Back to overview
Downtime
Tezos (Mainnet) - Outage
Aug 26 at 12:45pm UTC
Affected services
tezos-mainnet.gateway.tatum.io
Resolved
Aug 26 at 02:19pm UTC
The team found a routing issue and fixed it. The service has been reestablished.
We appreciate your patience and understanding.
Affected services
Created
Aug 26 at 12:45pm UTC
We are experiencing an outage with Tezos (Mainnet).
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services