Near (Mainnet) - Service Degraded
Resolved
Sep 04 at 05:40pm UTC
The service has been reestablished.
Affected services
Updated
Sep 04 at 04:11pm UTC
We are observing new intermittent outages. Our provider is investigating
Affected services
Updated
Sep 04 at 03:30pm UTC
Our provider has resolved the incidents. The service has been reestablished.
We appreciate your patience and understanding.
Affected services
Updated
Sep 04 at 02:54pm UTC
Our provider is working to reestablish the service.
We will provide an update as soon as have more information we can share.
Affected services
Created
Sep 04 at 12:10pm UTC
We are currently experiencing intermittent outages on Near (Mainnet).
The issue has been identified with our upstream provider, and we have already reached out for resolution.
We will provide updates as soon as more information becomes available.
Affected services