Back to overview
Degraded

Polygon (Mainnet) - Service Degraded

Sep 10 at 05:11am UTC
Affected services
polygon-mainnet.gateway.tatum.io

Resolved
Sep 11 at 05:00am UTC

The issue has been resolved by the Polygon Foundation. Our service has been operating as normal since the previous update.

Updated
Sep 10 at 04:03pm UTC

We have updated our nodes with the latest Heimdall release from the Polygon Foundation. While we encountered some issues during the upgrade, our service remained uninterrupted throughout.

We continue to monitor the situation closely, as the Polygon Foundation still has the incident open.

Updated
Sep 10 at 01:39pm UTC

The Polygon Foundation has released a hotfix for Bor (v2.2.11-beta2) and Heimdall (v0.3.1).

Our team is currently applying the Heimdall update. We are experiencing some issues with the upgrade process and are actively working to resolve them. Monitoring continues.

Updated
Sep 10 at 11:46am UTC

Tatum Polygon (Mainnet) nodes are continuing to follow the tip.
However, the incident remains open with the Polygon Foundation. We will continue monitoring the situation.

Updated
Sep 10 at 09:40am UTC

Tatum Polygon (Mainnet) nodes are on tip.
However, the incident continues open and unresolved by the Polygon Foundation. We will continue monitoring the situation.

Updated
Sep 10 at 08:10am UTC

We have restarted our nodes, as recommended by the Polygon Foundation, and they are now catching up with the chain tip.

However, issues originating from the Polygon network persist. We continue to monitor the incident.

Updated
Sep 10 at 07:25am UTC

The Polygon Foundation has confirmed a bug preventing node progress on some Bor/Erigon RPCs.

Our team is monitoring the progress of this incident.

Created
Sep 10 at 05:11am UTC

Polygon (Mainnet) is facing an upstream issue reported by the Polygon Foundation affecting Bor/Erigon nodes. The disruption is causing delays in block finality and may result in intermittent RPC errors or degraded performance when interacting with Polygon.