Back to overview
Degraded
Polygon (Mainnet) - Service Degraded
Sep 15 at 03:51pm UTC
Affected services
polygon-mainnet.gateway.tatum.io
Resolved
Sep 15 at 06:30pm UTC
The incident has been resolved.
We appreciate your patience and understanding.
Affected services
Updated
Sep 15 at 06:05pm UTC
The team has mitigated the incident. We will keep monitoring
Affected services
Created
Sep 15 at 03:51pm UTC
We are currently experiencing a Service Degraded with Polygon (Mainnet). The team is actively investigating.
We will provide an update as soon as more information becomes available.
Affected services