Back to overview
Downtime
Chiliz (Mainnet) - Outage
Sep 27 at 11:14am UTC
Affected services
chiliz-mainnet.gateway.tatum.io
Resolved
Sep 27 at 01:44pm UTC
The team has reestablished the service.
We appreciate your patience and understanding.
Affected services
Created
Sep 27 at 11:14am UTC
We are experiencing an outage with Chiliz (Mainnet).
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services