Casper (Mainnet) - Outage
Resolved
Oct 01 at 07:10pm UTC
The team has updated the nodes and the service has been reestablished with limited archive access.
We appreciate your patience and understanding.
Affected services
Updated
Oct 01 at 05:19pm UTC
The team observed that the Casper Network documented the node release v2.0.4 in a location other than the expected repository.
Expected repository: casper-node releases (latest there as of this writing: v2.0.3): https://github.com/casper-network/casper-node/releases
Documented update: Staging for MainNet 2.0.4 Upgrade: https://github.com/casper-network/casper-node/wiki/Staging-for-MainNet-2.0.4-Upgrade
The team is updating the nodes. We will provide an update as soon as more information becomes available.
Affected services
Created
Oct 01 at 03:10pm UTC
We are currently experiencing an Outage with Casper (Mainnet). The team is actively investigating.
We will provide an update as soon as more information becomes available.
Affected services