Back to overview
Degraded

Tezos (Mainet) - Servide Degraded

Oct 24 at 04:45am UTC
Affected services
Tezos Mainnet REST API

Resolved
Oct 24 at 07:15am UTC

The service has been reestablished

Updated
Oct 24 at 06:52am UTC

The team has identified the synchronization issue and is actively working to restore performance.

Created
Oct 24 at 04:45am UTC

We are currently observing delays in block synchronization on Tezos (Mainnet), where requests to endpoints such as: GET /chains/main/blocks/head

The team is investigating. We will provide an update as soon as more information becomes available.