Back to overview
Downtime
Cronos (Mainnet) - Outage
Oct 31 at 12:05pm UTC
Affected services
Cronos Mainnet JSON-RPC
Resolved
Oct 31 at 03:57pm UTC
The team has reestablished the service.
We appreciate your patience and understanding.
Affected services
Created
Oct 31 at 12:05pm UTC
We are experiencing an outage with Cronos (Mainnet)
The team is investigating.
We will provide an update as soon as we have more information we can share.
Affected services