Back to overview
Degraded

Cronos (Mainnet) - Service Degraded debug_trace

Oct 31 at 03:57pm UTC
Affected services
Cronos Mainnet JSON-RPC

Updated
Nov 05 at 01:51pm UTC

The "debug_trace" methods remain non-functional due to an upstream issue on the Cronos Foundation side. They have acknowledged ongoing internal testing and configuration changes that are impacting these endpoints.

We are tracking their progress closely and will provide further updates as soon as the Foundation deploys a fix.

Updated
Nov 04 at 09:01am UTC

We continue active work to validate and restore the "debug_trace#" functionality.

Coordination with the Cronos Foundation is ongoing as they investigate the upstream fault and potential recovery path.

Created
Oct 31 at 03:57pm UTC

We are currently experiencing a Service Degraded incident affecting Cronos (Mainnet).

Methods relying on "debugtrace#" (such as "debugtraceTransaction" and related endpoints) are currently returning errors.

Our engineering team is actively investigating the root cause and working on a fix.
We will provide an update as soon as more information becomes available.