Back to overview
Downtime

Tron (Mainnet) - Service Outage

Feb 05 at 10:00am UTC
Affected services
Tron Mainnet HTTP API
Tron Mainnet Solidity HTTP API

Resolved
Feb 05 at 10:40am UTC

The incident has been resolved

Created
Feb 05 at 10:00am UTC

We are experiencing an outage with Tron (Mainnet)
The team is actively investigating