Back to overview
Degraded
Solana (Mainnet) - Service Degraded
Feb 16 at 04:00pm UTC
Affected services
Solana Mainnet JSON-RPC
Resolved
Feb 16 at 07:28pm UTC
The team has deployed additional mitigations, successfully lowering the latency.
Affected services
Updated
Feb 16 at 07:08pm UTC
The team is working on additional mitigations
Affected services
Created
Feb 16 at 04:00pm UTC
We are experiencing an increase in latency in the EU region for Solana (Mainnet). The team is aware and working on mitigations.
We will provide an update as soon as we have more information we can share.
Affected services