Back to overview
Degraded

Berachain (Mainnet ) - Service Degraded

Feb 19 at 01:30pm UTC
Affected services
Berachain Mainnet JSON-RPC

Resolved
Feb 19 at 02:59pm UTC

The service has recovered

Created
Feb 19 at 01:30pm UTC

Berachain (Mainnet) is experiencing a Service Degraded.
We are currently investigating.
We will provide an update as soon as we have more information we can share.