Back to overview
Degraded

Solana (Mainnet) - Service Degraded

Oct 05 at 10:21pm UTC
Affected services
solana-mainnet.gateway.tatum.io

Resolved
Oct 06 at 07:03am UTC

The issue has been resolved. Services are now operating normally.

We apologize for any inconvenience this may have caused and appreciate your understanding.

Updated
Oct 06 at 06:00am UTC

Our team is continuing to investigate the issue. We will provide further updates as we make progress. Thank you for your continued patience.

Created
Oct 05 at 10:21pm UTC

We are investigating an issue where some customers may receive error code 429 (Too Many Requests) when interacting with Solana (Mainnet).

Our team is working to resolve this as quickly as possible.
We will provide updates as more information becomes available.