Back to overview
Degraded
Zcash (Testnet) - Service Degraded
Oct 07 at 07:33am UTC
Affected services
zcash-testnet.gateway.tatum.io
Resolved
Oct 11 at 01:55pm UTC
The incident has been resolved.
We appreciate your patience and understanding.
Affected services
zcash-testnet.gateway.tatum.io
Created
Oct 07 at 07:33am UTC
We have identified a service degradation affecting the Zcash (Testnet) following the hard fork upgrade to v5.10.0.
This issue appears to originate from the chain upgrade. Our team is actively investigating the matter. Reindex with 5.10.0 remained stuck at block 2996479
Affected services
zcash-testnet.gateway.tatum.io