Back to overview
Downtime

Cronos (Mainnet) - Outage

Oct 07 at 11:20am UTC
Affected services
cro-mainnet.gateway.tatum.io

Resolved
Oct 07 at 11:27am UTC

The incident has been resolved. The service is operational.
We appreciate your patience and understanding.

Created
Oct 07 at 11:20am UTC

We are currently experiencing an outage with Cronos (Mainnet).
Our team is investigating the incident.

We will update this incident as soon as we have more information we can share.